סגור

ווטסאפ תפסיק לעבוד במיליוני מכשירים סלולריים

החל מיום שישי הקרוב ווטסאפ תפסיק את תמיכתה במכשירים סלולריים בעלי מערכת הפעלה ישנה. כל אייפון עם מערכת הפעלה ישנה יותר מ-IOS9, ומכשיר אנדרואיד עם גרסה ישנה יותר מ-4.0.3 - יפסיקו לתמוך בווטסאפ

חדשות כיפה
יג בטבת התשפא
,
28 בדצמבר, 2020 22:30

צילום: shutterstock

משתמשים בווטסאפ? בדקו את גרסת המכשיר הסלולרי שלכם. אפליקציית המסרים הפופולרית הודיעה כי החל מיום שישי הקרוב, ה-1 בינואר 2021, תפסיק את התמיכה בגרסאות ישנות של מערכות הפעלה במכשירים הסלולריים השונים - אנדרואיד, IOS ו-Windows.

על פי הודעת החברה, מדובר בצעד הכרחי מסיבות של אבטחת מידע. באתר החברה מפורטים כל המכשירים בהם תופסק התמיכה בווטסאפ, ומדובר במכשירי אייפון עם מערכת הפעלה ישנה יותר מ-IOS9, ומכשירי אנדרואיד עם גרסה ישנה יותר מ-4.0.3.

הרשימה המלאה:

  • אייפון 1-4
  • סמסונג גלקסי 2
  • HTC Desire
  • LG Optimus Black
  • Motorola Droid Razr
  • כל מכשיר אנדרואיד אחר שנרכש לפני 2010

במכשירים הבאים יש לעדכן את מערכת ההפעלה, כדי שתמשיך לתמוך בווטסאפ: 

  • אייפון 4S
  • אייפון 5
  • אייפון 5S
  • אייפון 6
  • אייפון 6S
  • סמסונג גלקסי 3 ומעלה
  • סמסונג גלקסי Note
  • HTC Sensation
  • HTC Thunderbolt
  • LG Lucid
  • Motorola Droid 4
  • Sony Xperia Pro ומעלה

עוד אין תגובות, היו הראשונים להגיב!
כתבו תגובה
המשך באמצעות
שכחתי סיסמה
אין לך שם משתמש באתר? צור חשבון
יצירת חשבון חדש

אני מאשר את תנאי השימוש באתר

בעז ביסמוט בראיון לחדשות כיפה צילום: כיפה

בעז ביסמוט לבנט וסער: "לא מאוחר מידי אנא חיזרו הביתה"

קרא עוד